Safari Inspect Element option not showing after right clicking

Comments

In Safari you can enable and disable same feature. Check below steps how to do it:

Step 1: Go to Safari->Preferences

Step 2: In "Advanced" at the bottom, you will see checkbox "Show Develop menu in menu bar"

Step 3: Check or Uncheck to enable or disable Inspect Element Option

Step 4: Right click on browser and verify